Disk Writes
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 02:20 EST
Monitoring
No issue was located during hardware testing, we're currently rebooting the servers.
Posted Dec 22, 2020 - 02:10 EST
Update
Datacenter staff are currently pulling drives on the server for testing.
Posted Dec 21, 2020 - 20:27 EST
Update
We've contacted the datacenter to have them run disk tests.
Posted Dec 21, 2020 - 20:15 EST
Investigating
We've identified an issue with the primary disk that serves both the Cloud and Staff Servers.
We're currently investigating the root cause, while we perform our investigation both VMs will remain offline.
Posted Dec 21, 2020 - 17:11 EST
This incident affected: Cloud Services (Debian Server, MongoDB, Cloud Services Daemon, Cloud Services Help Desk [BOT]), Internal (Staff Machine, Mail, Drive, Private Branch eXchange), Bots (Community Relations [BOT], Ramirez [BOT]), and Repository Management, Wiki.