Modmail maintenance
Incident Report for Library of Code
Resolved
Maintenance has been complete and Ramirez is operating as normal.
Posted Jun 17, 2020 - 11:05 EDT
Identified
We are currently performing maintenance to Ramirez. This should not take longer than 15 minutes from now.
Posted Jun 17, 2020 - 10:57 EDT
This incident affected: Bots (Ramirez [BOT]).