Gitlab Refusing to Start | 502 Gateway Timeout
Incident Report for Library of Code
Resolved
Resolved without Gitlab help.
Posted Oct 29, 2020 - 23:56 EDT
Investigating
After Gitlab upgrade, it appears that it's refusing to start and is giving users a 502 error. We've contacted Gitlab and we're currently waiting on a response.
Posted Oct 29, 2020 - 21:48 EDT
This incident affected: Repository Management.