Library of Code
All Systems Operational

About This Site

Welcome to Library of Code's status page. You will find any incidents with our services here.
Experiencing a problem with one of our services and the incident is not displayed here? Please get in touch with our staff team in our Discord server and we will be happy to help.

Cloud Services Operational
90 days ago
99.12 % uptime
Today
Debian Server ? Operational
90 days ago
99.12 % uptime
Today
MongoDB ? Operational
Cloud Services Daemon ? Operational
90 days ago
99.12 % uptime
Today
Cloud Services Help Desk [BOT] Operational
Repository Management ? Operational
Wiki ? Operational
Internal Operational
90 days ago
99.12 % uptime
Today
Staff Machine ? Operational
90 days ago
99.12 % uptime
Today
Mail ? Operational
Drive ? Operational
Private Branch eXchange ? Operational
Bots Operational
Community Relations [BOT] Operational
Ramirez [BOT] ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Cloud Server | Ping
Fetching
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 12:32 EDT
Monitoring - We are restarting services and monitoring progress.
Apr 13, 18:57 EDT
Update - The ISP has informed us that they're dealing with several issues regarding their overall network infrastructure and that it may be related to our outage. We're waiting on receiving more information.
Apr 13, 18:28 EDT
Update - We're unable to connect directly to the baremetal host, we have reached out to our ISP/datacenter and are awaiting diagnostics.
Apr 13, 17:42 EDT
Investigating - We are aware of an issue regarding connectivity with systems. We are investigating the issue at this time.
Apr 13, 17:38 EDT
Apr 13, 2024
Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.