Cloud Server offline
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 23:08 EDT
Monitoring
Services appear to be back online. We will continue to monitor the situation.
Posted Jun 17, 2020 - 11:32 EDT
Update
The outage appears to be affecting the whole server.
Posted Jun 17, 2020 - 11:18 EDT
Investigating
We are investigating why Cloud Services is currently offline. There are also reports of user bots being offline as well.
Posted Jun 17, 2020 - 11:12 EDT
This incident affected: Cloud Services (Debian Server, MongoDB, Cloud Services Daemon).