Services Unresponsive
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 18:27 EST
Monitoring
Most of the important services seem to have successfully restarted, we'll continue monitoring and will restart stray services if we find any.
Posted Nov 24, 2020 - 18:05 EST
Identified
We currently have multiple services on the Staff server unresponsive, systems have been restarted and we're waiting for them to return.
Posted Nov 24, 2020 - 17:47 EST
This incident affected: Internal (Staff Machine, Mail, Drive), Bots (Community Relations [BOT], Ramirez [BOT]), Repository Management, Wiki, and Cloud Services (Cloud Services Help Desk [BOT]).