GitLab Updates
Incident Report for Library of Code
Resolved
Update appears to have been successful.
Posted Apr 14, 2020 - 23:29 EDT
Update
Update has completed, GitLab is currently restarting...
Posted Apr 14, 2020 - 23:21 EDT
Monitoring
We're currently upgrading GitLab, there may downtime during the upgrade.
Posted Apr 14, 2020 - 23:15 EDT
This incident affected: Repository Management.