Test incident
Incident Report for Library of Code
Resolved
It looks like the implemented fix is working, all messages should now be published into your followed channels.
Posted May 21, 2020 - 01:28 EDT
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 01:25 EDT
Investigating
This is a test incident to identify the problem of webhooks not being published, and seeing if a fix is working. This does not affect any Library of Code components.
Posted May 21, 2020 - 01:23 EDT
This incident affected: Bots (Ramirez [BOT]).