Unidentified Issue with Connectivity
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 12:32 EDT
Monitoring
We are restarting services and monitoring progress.
Posted Apr 13, 2024 - 18:57 EDT
Update
The ISP has informed us that they're dealing with several issues regarding their overall network infrastructure and that it may be related to our outage. We're waiting on receiving more information.
Posted Apr 13, 2024 - 18:28 EDT
Update
We're unable to connect directly to the baremetal host, we have reached out to our ISP/datacenter and are awaiting diagnostics.
Posted Apr 13, 2024 - 17:42 EDT
Investigating
We are aware of an issue regarding connectivity with systems. We are investigating the issue at this time.
Posted Apr 13, 2024 - 17:38 EDT
This incident affected: Cloud Services (Debian Server, MongoDB, Cloud Services Daemon, Cloud Services Help Desk [BOT]), Internal (Staff Machine, Mail, Drive, Private Branch eXchange), Bots (Community Relations [BOT], Ramirez [BOT]), and Repository Management, Wiki.