Canvas Not Responding
Incident Report for Library of Code
Resolved
A restart appears to have fixed the issue.
Posted Apr 22, 2020 - 22:02 EDT
Investigating
We're currently investigating an issue with Canvas (https://edu.libraryofcode.org) not responding.
Posted Apr 22, 2020 - 21:59 EDT