Discord Outage
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted May 20, 2020 - 21:07 EDT
Monitoring
Discord seems to be having a major outage, we're unsure of the impact on our side but it's minimal.
Posted May 20, 2020 - 20:16 EDT
This incident affected: Bots (Community Relations [BOT], Ramirez [BOT]) and Cloud Services (Cloud Services Daemon).