Insufficient Storage
Incident Report for Library of Code
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 20:49 EST
Identified
The Staff server has ran out of storage. We're currently allocating more storage to the VM and preparing for a restart.
Posted Mar 05, 2021 - 19:40 EST
This incident affected: Internal (Staff Machine, Mail, Drive, Private Branch eXchange), Bots (Community Relations [BOT], Ramirez [BOT]), Repository Management, Wiki, and Cloud Services (Cloud Services Help Desk [BOT]).